viernes, 4 de febrero de 2011

Se recomienda actualizar el VLC

Se publicó en Ubuntu Life una advertencia sobre una vulnerabilidad de seguridad que se ha descubierto en VLC al reproducir archivos .mkv. Para evitar el problema, recomiendan actualizar la versión del VLC.

Los pasos sugeridos (por Ubuntutips) son:

  1. Agregar el PPA:
    • sudo add-apt-repository ppa:n-muench/vlc
    • sudo aptitude update
    • sudo aptitude install vlc vlc-plugin-pulse mozilla-plugin-vlc
  2. Luego, para actualizarlo:
    • sudo apt-get update
    • sudo apt-get upgrade

En mi caso, antes de hacer la actualización tenía instalada la versión 1.1.4:


Y, minutos después, luego de seguir los pasos precedentes, ya tenía instalada la versión 1.1.7:

No hay comentarios:

Publicar un comentario

Lo que escriba a continuación será revisado antes de publicarse.
Gracias por tus comentarios.