martes, 26 de septiembre de 2017

Problemas de la actualización del sistema relacionados con el protocolo IPv6

En los últimos días (semanas, quizás) mi Linux Mint venía sufriendo problemas con las actualizaciones.
Al querer aplicarlas, saltaban mensajes de error similares a este:

W: Fallo al obtener http://archive.ubuntu.com/ubuntu/pool/universe/c/chromium-browser/chromium-browser-l10n_61.0.3163.79-0ubuntu0.16.04.1300_all.deb
Falló la conexión [IP: 2001:67c:1360:8001::17 80]


Al parecer, es un problema de la red con el protocolo IPv6.
La solución, por lo menos transitoria, la encontré en askubuntu donde, haciendo referencia a una entrada del usuario mmoya en Unix & Linux, propone escribir en una terminal:

sudo apt-get -o Acquire::ForceIPv4=true update
sudo apt-get -o Acquire::ForceIPv4=true upgrade

..., pasados unos minutos, el sistema se actualizó.

No hay comentarios:

Publicar un comentario

Lo que escriba a continuación será revisado antes de publicarse.
Gracias por tus comentarios.